※2023年5月23日 15:05 時点の情報となります
平素より、HULFT Square をご利用いただき、誠にありがとうございます。
2023年 5月 11日現在、HULFT Squareを構成するサービスに再起動が発生する事象を確認しております。
ご利用いただいているお客様には大変ご迷惑おかけいたしますことをお詫び申し上げます。
■現象
HULFT Squareを構成するサービスにおいて、一部のサービスに再起動が発生しています。
サービス再起動において瞬断が発生する可能性があります。
■発生時刻
2023 年 5月 11日 9:29 頃
■原因
事象発生当時、AWS側にてパッチの適用があり、それに伴ってPodの再起動が発生しました。
■障害状況詳細
【共用サービス】
共用サービスは全て再起動されたことを確認しておりますが、この再起動により
以下の影響を受ける可能性があります。
・上記発生時刻前に作成されたアクセストークンおよびリフレッシュトークンを
利用している場合、REST APIジョブの実行が正常に利用できない場合があります。
ご迷惑をお掛けし誠に恐れ入りますが、該当される場合は以下のご対応をお願いいたします。
- 個人設定<アクセストークン>のメニューより新規にアクセストークンを生成し、
HTTPクライアント側で設定しているアクセストークンを新しく生成したアクセストークンに
差し替える。
なお、その他の共用サービス機能についてはエラーが発生していないことを確認しております。
【お客様固有サービス】
お客様固有サービス(※)に再起動が発生すると以下の影響を受ける可能性があります。
・ジョブ実行中に再起動時が発生すると、ジョブが途中で止まり、ステータスが実行中のままと
なります。
・再起動発生時とジョブ起動のタイミングが重なった場合、ジョブが発火されません。
※お客様環境毎のIntegrateサービス、Transferサービス
■今後の対応
お客様影響がおきないように製品改善を検討していきます。
何卒よろしくお願い申し上げます。
コメント
0件のコメント
記事コメントは受け付けていません。